Zavanta Status - Zavanta application not responding – Incident details

All systems operational

Zavanta application not responding

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Zavanta Policy & Procedure Management Software

Major outage from 3:57 PM to 5:16 PM

Zavanta Reader Portals

Major outage from 3:57 PM to 5:16 PM

Zavanta Authoring & Administration

Major outage from 3:57 PM to 5:16 PM

Zavanta API

Major outage from 3:57 PM to 5:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and Zavanta is back online. The root cause of the issue is an Azure Front Door outage that impacted both our production and failover sites. The resolution was to reroute Zavanta away from Front Door, and our technical team will evaluate putting it back in place once the Azure outage is resolved.

  • Monitoring
    Monitoring

    We've modified our infrastructure to bypass Azure Front Door. Zavanta is coming back online now. More details to follow.

  • Investigating
    Investigating
    We are currently investigating this incident.