Zavanta Status - SSL Cert issue with Zavanta – Incident details

All systems operational

SSL Cert issue with Zavanta

Resolved
Major outage
Started 2 months agoLasted 22 minutes

Affected

Zavanta Policy & Procedure Management Software

Major outage from 3:00 PM to 3:16 PM, Operational from 3:16 PM to 3:21 PM

Zavanta Reader Portals

Major outage from 3:00 PM to 3:16 PM, Operational from 3:16 PM to 3:21 PM

Zavanta Authoring & Administration

Major outage from 3:00 PM to 3:16 PM, Operational from 3:16 PM to 3:21 PM

Zavanta API

Major outage from 3:00 PM to 3:16 PM, Operational from 3:16 PM to 3:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Postmortem
    Postmortem

    One of our services was experiencing an SSL certificate issue. Our production monitoring systems notified us immediately. The SSL certificate has been replaced and the appropriate notifications have been added internally.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    One of our services is experiencing an issue with an SSL certificate. We are in the process of replacing it and expect it to be resolve shortly.